You’re a smart guy, figure it out!

Mike Grushin’s thoughts on everything tech-related and more…

Archive for September, 2009

Installing Windows 7, first impressions

Posted by mikeg on September 9, 2009

My setup is a 2 year old custom built system with recently purchased drives: Quad 2.4, 4GB Ram, 64GB SSD (super talent) system drive, 2TB data drive

Installation:

  • Was installing on the clean disk (just bought SSD specifically for reinstall)
  • I was able to browse Internet 22 minutes after seeing “starting setup” screen — very impressive
  • Over impression: installation is “pretty” and requires a lot less user involvement — i think you only need to select the following: time zone, home or work network, configure automatic updates
  • Devices/Drivers — no warning flags in device manager. It even includes ATI Radeon X1950 GT support — looks like it is MS’s driver. ATI’s support page that Windows 7 is not supported yet, but users are welcome to install Vista drivers — I decided against it for now as my resolution is recognized and everything looks great.

First Impressions

  • Feels snappy, very different from first impression of Vista
  • I use Paint quite a bit for screen captures and Windows 7 Pain is significantly improved. There is also “snipping tool”, but it lacks rectangle tool to be useful
  • Ships with Sync Center — looks like it is based on PowerToy Sync
  • Screen saver is not enabled by default and selection is pretty much the same from Windows 95 times
  • Backup allows Image Backup as well as “windows chooses which files should be backed up” and “you choose”

Next steps is to install all the soft that I normally use at home. Let’s see how that goes.

Posted in Windows 7 | Tagged: , , | 2 Comments »

Blurry images in Word/Outlook 2007 — blame it on borders…

Posted by mikeg on September 2, 2009

It bothered me for quite some time: I take a lot of screenshots to paste into emails/documents and when it is a screenshot of code block I like to add borders to that image to give it dimensions. In Word / Outlook 2003 it worked as expected keeping contents of the image as sharp as text, but…

  • Word 2007 — makes picture a bit blurry when adding a border. Works as I would expect it to work if you save in DOC compatibility mode
  • Outlook 2007 — makes pasted picture a bit blurry even without adding border (I tried all the options under Paste Special with the same result)

On the left is DOCX with the same image pasted twice and then I added border to the top image. On the right is the DOCX saved as DOC — as soon as I saved it into DOC format, image became clear again. Bizarre…

image

2010/03/09 Update:

After receiving a comment from Jerseydude I wanted to make sure that zoom is not the culprit and by accident figured out what is causing this: it is NOT the zoom, it is the width of the border… what’s even more strange is that I don’t understand the logic:

  • 1.25, 1.5, 1.75, 2.75, 3, 3.25pt are the ONLY ones that maintain clear view.
  • All others that i tried (from .25 to 4) produce fuzzy

Posted in Misc | Tagged: , , , | 8 Comments »

 
Follow

Get every new post delivered to your Inbox.

Join 183 other followers